logo separator

[mkgmap-dev] Address search issues

From Martin mkmap at snailrun.de on Mon Mar 21 19:43:28 GMT 2011

Have you tried to find roads in mapsource/basecamp?
How they look like?
Have you installed your map with the mapinstaller from garmin?
Am 21.03.2011 um 19:40 schrieb Bartosz Fabianowski:

> Thanks for the tip. I removed "--link-pois-to-ways" and after that did
> not help, tried removing "--make-all-cycleways" as well. I can see  
> that
> removing these options does change things as the map file becomes
> smaller - but search still fails in the exact same way.
> From what I understand about address search, the locator branch should
> not have any influence on the particular problem I am facing. The  
> right
> streets are shown in the list - so they are assigned to the city
> correctly. But then the index is somehow broken so that narrowing the
> list down to a subset by typing a few letters does not work.
> Any other tips?
> - Bartosz
> _______________________________________________
> mkgmap-dev mailing list
> mkgmap-dev at lists.mkgmap.org.uk
> http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev

More information about the mkgmap-dev mailing list