logo separator

[mkgmap-dev] Basecamp shows series-name as blank on MacOSX 10.9

From Andrew Gillespie mail at andrew.nom.za on Mon Jul 28 17:24:30 BST 2014

<paco.tyson <at> free.fr> writes:

> De: "Andrew Gillespie" <mail <at> andrew.nom.za>À: mkgmap-dev <at>
lists.mkgmap.org.ukEnvoyé: Dimanche 27 Juillet 2014 14:15:28Objet:
[mkgmap-dev] Basecamp shows series-name as blank on MacOSX 10.9The series
name for the map I build shows as blank in Basecamp's mapselection dropdown
on OSX 10.9. When I install the same map on OSX 10.Basecamp shows the name
as normal. I have tried rebuilding the map withvarious names for
--series-name="whatever" but it still happens. Has anyonesolved this problem?
> Hello Andrew,I've not witness such a bug. I've just tested, a recent map
or a fairly old one shows the series name. Map installed with the .gmap
format by MapInstall.Basecamp 4.2.4OS X 10.9.4mkgmap r3145
> Maybe a bug coming from a unicode-enabled version of mkgmap ?
> Paco

I installed an old map that I built with r2585 and the name showed
up correctly. I tried building a new map with r3200, but again the series
name was blank. I then built a new map with newly downloaded map data with
r2585 and it worked. Correct me if I am wrong, but I think unicode was
introduced after r3200. The only other difference I can see is that the
older version does not create the ovm files for the overview map.


More information about the mkgmap-dev mailing list