logo separator

[mkgmap-dev] Basecamp shows series-name as blank on MacOSX 10.9

From paco.tyson at free.fr paco.tyson at free.fr on Sun Jul 27 20:50:19 BST 2014

----- Mail original -----
De: "Andrew Gillespie" <mail at andrew.nom.za> 
À: mkgmap-dev at lists.mkgmap.org.uk 
Envoyé: Dimanche 27 Juillet 2014 14:15:28 
Objet: [mkgmap-dev] Basecamp shows series-name as blank on MacOSX 10.9 

The series name for the map I build shows as blank in Basecamp's map 
selection dropdown on OSX 10.9. When I install the same map on OSX 10. 
Basecamp shows the name as normal. I have tried rebuilding the map with 
various names for --series-name="whatever" but it still happens. Has anyone 
solved this problem? 

Hello Andrew, 

I've not witness such a bug. I've just tested, a recent map or a fairly old one shows the series name. Map installed with the .gmap format by MapInstall. 
Basecamp 4.2.4 
OS X 10.9.4 
mkgmap r3145 

Maybe a bug coming from a unicode-enabled version of mkgmap ? 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mkgmap.org.uk/pipermail/mkgmap-dev/attachments/20140727/e2022b14/attachment-0001.html>

More information about the mkgmap-dev mailing list