logo separator

[mkgmap-dev] Problems with subversion?

From Steve Ratcliffe steve at parabola.me.uk on Tue Dec 9 15:49:22 GMT 2014

Hi Thorsten

>The client is subversion 1.8.10
>The command is
>svn co http://svn.parabola.me.uk/mkgmap/branches/mixed-index

[as an aside, you should use svn.mkgmap.org.uk, as I can't guarantee
that svn.parabola.me.uk will always work. I don't believe it will
make any actual difference at the moment though.]

I didn't find much on Google - there are similar problems that on
affect certain clients or locations.  Only thing that I thought
possible was a bug in libserf.

Other possible problems were corrupted .svn directory problems
with authentication, neither seem likely here though.

Couple of links:

Suggests that ungrading libserf to 1.3.6 might help

Is a description of a problem with the same server side symptoms, no
solutions though...

>But Nelson seems to be right, this only happens from our company
>network, I tried it this morning from home and there it worked.
>  Thorsten
>> Thanks
>> Steve
>> >I tried to checkout the mixed-index branch, but after some
>> >files I get this error message:
>> >
>> >Updating '.':
>> >svn: E000104: Error retrieving REPORT: Connection reset by peer
>> >
>> >That's true for everything in subversion, not only the mixed-index
>> >branch.
>> >
>> >   Thorsten
>> >
>> _______________________________________________
>> mkgmap-dev mailing list
>> mkgmap-dev at lists.mkgmap.org.uk
>> http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev

More information about the mkgmap-dev mailing list