logo separator

[mkgmap-dev] Maps no longer working after firmware upgrade?

From Gerd Petermann gpetermann_muenchen at hotmail.com on Fri Nov 16 16:15:42 GMT 2018

I think I had those problems with routes after changing the map. Did you try to create a new route?


Von: mkgmap-dev <mkgmap-dev-bounces at lists.mkgmap.org.uk> im Auftrag von ael <law_ence.dev at ntlworld.com>
Gesendet: Freitag, 16. November 2018 16:28
An: mkgmap-dev at lists.mkgmap.org.uk
Betreff: Re: [mkgmap-dev] Maps no longer working after firmware upgrade?

On Fri, Nov 16, 2018 at 03:20:05PM +0000, ael wrote:
> > On 16/11/2018 12:36, ael wrote:
> > > I have just updated the firmware on my Etrex 20 to version 4.80.
> > >
> > > The OSM map no longer works. Very worrying.
> As a further check, I just downloaded a new map from http://garmin.openstreetmap.nl/
> and tried that. Still not working.
> I selected Generic Routable version without a TYP file for simplicity.
> The previous version which failed was "Generic Routable".

Clarification: they are both Generic Routable. Previous ^^^^^ was "(new
style)". Latest test was was 1st default choice without "(new style)".


mkgmap-dev mailing list
mkgmap-dev at lists.mkgmap.org.uk

More information about the mkgmap-dev mailing list