logo separator

[mkgmap-dev] Address index changes in dev-index branch

From Felix Hartmann extremecarver at gmail.com on Wed Jun 13 22:33:47 BST 2012

well, best copy it in with a different name. Well and I should probably 
generate a new map with Mapsource using different FID, then there will 
be no caching enacted.

Another reason, why the Mapsource generated map maybe didn't work, was 
that you had no GPS reception (yet)???
I noticed that with all mkgmap generated maps (in comparison to Garmin 
CN maps which don't have this problem) without GPS reception, address 
search doesn't work (or I ran into some caching here, but this seemed to 
be consistent).

On 13.06.2012 22:11, Steve Ratcliffe wrote:
> On 06/13/2012 07:23 PM, Felix Hartmann wrote:
>> So for you the address index in BOTH gmapsupp.img is working?? (and it's
>> the only map on the etrex 30)?
>> The mkgmap created gmapsupp won't break address search of other maps for
>> me, but it doesn't work on itself.
> I might be on to something...
> I'll just say what happened with your maps that I downloaded today.
> 1. Copied gmapsupp_mkgmap.img to an SD card and put it in my eTrex 30: 
> didn't work.
> 2. Copied gmapsupp_mapsource.img to SD card: also didn't work !?
> 3. Disabled the map (the mapsource generated one)
> 3a. Tried to search with the map disabled - crashed. (don't suppose
> this is relevent but mentioned for completeness).
> 4. Enabled the map (the mapsource generated one) - now works!
> So it seems like there is some memory or caching of previous maps
> which is fixed by disabling & enabling the map.
> When I was trying the mkgmap maps, I was also messing about disabling
> and enabling the basemaps and I suspect that was why it was eventually
> working.
> I'm about to investigate further with mkgmap map now.
> ..Steve

More information about the mkgmap-dev mailing list