logo separator

[mkgmap-dev] mkgmap r1871 and --index generated maps crashes 62s

From Thorsten Kukuk kukuk at suse.de on Tue Mar 1 17:15:44 GMT 2011


today I found the following problem: I'm building my
gmapsupp.img files with mkgmap and the --index option
(exactly with --add-pois-to-areas --make-all-cycleways 
 --link-pois-to-ways --remove-short-arcs --adjust-turn-headings 
 --route --index --net  --tdbfile=yes --latin1 --gmapsup
 --generate-sea=extend-sea-sectors,floodblocker,close-gaps=10000 ...)

Normally I have the following areas on my Garmin:
- Germany
- Austria

Searching for citys in all 3 countrys worked fine. Today,
when rebuild with mkgmap r1871, I suddenly couldn't
find any city in the USA anymore. After some experiences,
I found out that I could only find this citys, which are
on the CityNavigator Europe map, which I had still on my
Card. After removing the Card, search for Citys shows the
nearest citys, but pressing the menu button to search for 
another city let's my Garmin 62s crash.

When I tested it about 14 days ago the last time, this all
worked fine.


Thorsten Kukuk, Project Manager/Release Manager SLES
SUSE LINUX Products GmbH, Maxfeldstr. 5, D-90409 Nuernberg
GF: Markus Rex, HRB 16746 (AG Nuernberg)

More information about the mkgmap-dev mailing list