logo separator

[mkgmap-dev] rev 1813 - Zero mapname. hex=0, map=0

From Felix Hartmann extremecarver at gmail.com on Wed Feb 2 00:19:09 GMT 2011

On 02.02.2011 01:07, Felix Hartmann wrote:
> On 02.02.2011 00:57, Steve Ratcliffe wrote:
>>> Now: Zero mapname. hex=0, map=0, filename=clasch.TYP, innername=null
>>> (this happens independant of the input country - tried Austria and
>>> Switzerland). Find Places is still greyed out.
>> Right it looks like the typ file is the problem. Could you try 
>> without please? Easy enough to fix if that is the problem.
> Seems to be the case actually (well it passed without error notice 
> now, I'll check back whether Bahnhofsstrasse is now really found or 
> not in 5min).
> Up to now I called mkgmap like: blablub -c file clas%abr%.TYP
Yup, working now. Once I removed the typfile from mkgmap build process 
(adding it later causes no problem) it goes through clean and I can 
search for Bahnhofsstrasse.

(I tried switching the input to "blablu clas%abr%.TYP -c file" but the 
different order made no difference)

More information about the mkgmap-dev mailing list