[mkgmap-dev] Commit: r1322: Rename typeName to seriesName and make its value --series-name.From svn commit svn at mkgmap.org.uk on Mon Oct 26 22:29:34 GMT 2009
Version 1322 was commited by steve on 2009-10-26 22:29:34 +0000 (Mon, 26 Oct 2009) BRANCH: mapset Rename typeName to seriesName and make its value --series-name. Rename mapName in mps to mapDescription, as its value is taken from --description.
- Previous message: [mkgmap-dev] Commit: r1321: Tests for gmapsupp generation and the mps file.
- Next message: [mkgmap-dev] Commit: r1323: The map blocks now contain the correct family-id and product-id
- Messages sorted by: [ date ] [ thread ] [ subject ] [ author ]
More information about the mkgmap-dev mailing list