logo separator

[mkgmap-dev] POIs name not readable on Garmin

From helter skelter hskelter at hotmail.com on Wed Apr 26 21:40:29 BST 2023

Hello everybody
I hope you can help me with this strange behaviour I am experiencing with my maps on Garmin devices. When I move around the cursor over objects such as streets, paths, peaks and so on, they are not recognized and I can't read the name on the screen, I just read coordinates only. Also, if I press Enter, I get no information. It only works when I move the cursor over contour lines: in this case I can get elevation data for each one of them, at all the zoom levels. I tried it on different Garmin devices (gpsmap 64 and 66) with the same result.
Sometimes, if I play with the zoom in and out, I can get it to work, but when I change zoom level it stops again. On Basecamp everything works perfectly, as you can see here:

I think this started some weeks ago when I created new contour lines with the Douglas-Peucker parameter decreased to 0.12 (before I was using higher values, such as 0.2 or 0.3). This results in much better detail, but a heavier size of the map file (42 MB before, 48 now): could this be the reason ? What else ?
Thank you in advance for all your help !

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://www.mkgmap.org.uk/pipermail/mkgmap-dev/attachments/20230426/9a179a68/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image.png
Type: image/png
Size: 86432 bytes
Desc: image.png
URL: <https://www.mkgmap.org.uk/pipermail/mkgmap-dev/attachments/20230426/9a179a68/attachment-0001.png>

More information about the mkgmap-dev mailing list