logo separator

[mkgmap-dev] Problem with search on garmin on HEBREW maps

From Gerd Petermann gpetermann_muenchen at hotmail.com on Tue May 28 08:51:16 BST 2019

Hi Benny,

now I am confused. This sounds as if you are searching in Basecamp?
With the map I've created there is no city name.
So, please remove the city תל אביב-יפו


Von: mkgmap-dev <mkgmap-dev-bounces at lists.mkgmap.org.uk> im Auftrag von Bennyd999 at gmail.com <bennyd999 at gmail.com>
Gesendet: Dienstag, 28. Mai 2019 09:42
An: mkgmap-dev at lists.mkgmap.org.uk
Betreff: Re: [mkgmap-dev] Problem with search on garmin on HEBREW maps

Well it is the smae as you wrote.
I'm using the magnifying glass i tyied to use the following in the upper
search bar:
זלוציסטי 3, תל אביב-יפו

return: "no result"

I tried only:

return: "no result"

I have tried using the adress button with the follwoing:
city:  תל אביב-יפו
house number: 3
street : זלוציסטי

return: "no result"

i have tried to search the street on the OSM web and it found it no problem!

I dont no what to look for else...

Sent from: http://gis.19327.n8.nabble.com/Mkgmap-Development-f5324443.html
mkgmap-dev mailing list
mkgmap-dev at lists.mkgmap.org.uk

More information about the mkgmap-dev mailing list