logo separator

[mkgmap-dev] Download for sea.zip

From Bernd Weigelt weigelt.bernd at web.de on Fri Oct 26 12:26:46 BST 2018

Hi Thorsten

sea.zip is my problem

bounds.zip works OOTB with openSuSE Tumbleweed and openJDK 11

bernd at apoll:~> java -version
openjdk version "11" 2018-09-25
OpenJDK Runtime Environment (build 11+28-suse-2.1-x8664)
OpenJDK 64-Bit Server VM (build 11+28-suse-2.1-x8664, mixed mode)

bernd at apoll:~> java -version
openjdk version "1.8.0_181"
OpenJDK Runtime Environment (IcedTea 3.9.0) (build 1.8.0_181-b13 suse-1.1-
OpenJDK 64-Bit Server VM (build 25.181-b13, mixed mode)

I got the same error with both JDK

This is my command line

bernd at apoll:~> java  -Xmx6800m -cp ~/temp/test/mkgmap.jar;~/temp/test/lib/
optional/*  uk.me.parabola.mkgmap.sea.optional.PrecompSeaGenerator ~/
map_build/test/land-polygons-split-4326/land_polygons.shp  WGS84 ~/temp/test
bash: /home/bernd/temp/test/lib/optional/bsh-2.0b4.jar: Keine Berechtigung


Am Freitag, 26. Oktober 2018, 09:14:43 CEST schrieb Thorsten Kukuk:
> bounds.zip or sea.zip?
> My bounds always worked, sea.zip only works with java 1.8 as
> Gerd descriped, additional my java 1.8 installation was broken,
> re-install fixed that.
>   Thorsten

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: This is a digitally signed message part.
URL: <http://www.mkgmap.org.uk/pipermail/mkgmap-dev/attachments/20181026/83b6e7ab/attachment.sig>

More information about the mkgmap-dev mailing list