logo separator

[mkgmap-dev] Move to Java 1.8

From Gerd Petermann GPetermann_muenchen at hotmail.com on Sun Jul 31 18:03:11 BST 2016

Hi all,

Java 1.7 is no longer maintained, so I guess that most users are already using Java 1.8

I'd like to change the build of splitter and mkgmap to use 1.8 instead of 1.7 soon,

JOSM already requires 1.8.

I needed a newer ant version, 1.8.4 did not work with JDK 1.8, but 1.9.7

seems to work fine.

@Steve : I think we don't need a warning message for users with an older JRE,

but I don't know if you need time to change the build environment?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mkgmap.org.uk/pipermail/mkgmap-dev/attachments/20160731/5412aa05/attachment.html>

More information about the mkgmap-dev mailing list