logo separator

[mkgmap-dev] signed maps / new device

From Marek Greško mgresko8 at gmail.com on Tue Aug 3 13:09:40 BST 2021


I just found this page:


Due to issue 26 it seems solved. But I do not fully understand whether
the issue truly no longer exists or it has been solved by not using
UTF-8 maps. If the latter is the case then it seems to be big problem
for me to accept it. Someone could confirm which of the cases it is?



2021-08-02 14:50 GMT+02:00, Marek Greško <mgresko8 at gmail.com>:
> Hi,
> that is what I was afraid about. I use only UTF-8 maps. My current
> device of choice would be GPSmap66s since the other do not possess
> features I would expect. Has somebody experience with this device and
> UTF-8 maps? Are they working?
> Thanks
> Marek
> 2021-07-31 15:18 GMT+02:00, Andrzej Popowski <popej at poczta.onet.pl>:
>> Hi,
>> I think different models of GPS react differently. Most common is that
>> new devices require digital signature for Unicode maps. Maps with CP1252
>> usually work. At least handheld GPS, more problems could be with nuvi.
>> --
>> Best regards,
>> Andrzej
>> _______________________________________________
>> mkgmap-dev mailing list
>> mkgmap-dev at lists.mkgmap.org.uk
>> https://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev

More information about the mkgmap-dev mailing list