logo separator

[mkgmap-dev] gmapsupp-mdr branch

From Paul news at pointdee.co.uk on Thu Dec 8 17:25:53 GMT 2011

Great work Steve...and I didn't even realise this was here until this post

I've tried this on my Edge 800 and the address search now works which it 
didn't before. Having tried a few random searches I have noticed that if 
I search for "willow street" my 800 turns itself off but if I search for 
"willow" and then select "willow street" from all the possibilities then 
it works fine. Don't know if this is relevant, particular to the 800 or 
just one of those things but I though I'd mention it



On 08/12/11 12:17, Steve Ratcliffe wrote:
> On 06/12/11 22:08, WanMil wrote:
> Hi
>> I just want to let you know that the gmapsupp-mdr branch works great for
>> me! I tested in on an Oregon 300.
> OK that is great.
> Has anyone tested that the MapSource style index is OK on the branch?
> There were a couple of changes that might have affected it. Maybe even
> improved it.
> The only other thing is that the mapsource style index is no longer
> produced when --gmapsupp is given. I think that I will just create
> them both if tdbfile and gmapsupp options are given.
> Then it can be merged back I think.
> ..Steve
> _______________________________________________
> mkgmap-dev mailing list
> mkgmap-dev at lists.mkgmap.org.uk
> http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev

More information about the mkgmap-dev mailing list