logo separator

[mkgmap-dev] Numerical comparison of two tags

From Steve Ratcliffe steve at parabola.me.uk on Sun Nov 3 14:57:37 GMT 2013

On 03/11/13 12:30, Henning Scholland wrote:
> I would prefer something like get_value(..) or value_of(..) or simply
> value(..)
> tag is in OSM a word for key=value, so get_tag doesn't make sense,
> because you'll just get the value from a given key.

Yes I agree, a name including 'value' would be better.


More information about the mkgmap-dev mailing list