logo separator

[mkgmap-dev] Base map interfering with routing

From Minko ligfietser at online.nl on Thu Feb 10 14:03:44 GMT 2011

Looks like I have the same problem now. :-(

I was testing a map created with mkgmap-r1827.
It was a combined map with tiles from two mapsets
with different family ID's (The Netherlands and Germany).
With mkgmap I copied a few img's to a different directory and
created a new map with another FID.
It looked good in Mapsource.

Then I send it to the Nuvi. I searched for "Osnabruck" and
started to route from Enschede. Since then the route navigates only 
via the Basemap, not the osm map anymore. 

Tried to rename the basemap, but then routing isnt possible anymore.
Hard resetting the unit: no solution, it keeps routing via the basemap.
If I turn CN on, it follows the CN roads, so that looks ok.

I tried different and older osm maps, but it still routes via the basemap.

I replaced CN (a gmapsupp.img) by another gmapsupp.img (osm map) on the internal memory
card but it didnt seem to navigate via the osm roads, just the basemap.

This doesn't look good. Maybe it has to do with the latest revisions?
(mkgmap-r1827). I have tried this before with other mkgmap versions but never
had such problems.


More information about the mkgmap-dev mailing list