logo separator

[mkgmap-dev] Multilayer Map in MapSource?

From Fips doktor.fips at web.de on Fri Dec 18 10:13:22 GMT 2009

Ralf Kleineisel schrieb:
> On 12/18/2009 12:03 AM, Fips wrote:
>> After this being completed, I used MapSetToolKit to install the mapset
>> into MapSource. This worked, but I can't see any contour lines. If I
>> just render the 20000001-srtm\20000001.osm.gz and install this into
>> MapSource, I can see them.
> Does the TYP files for FID 1234 contain line styles for the Garmin codes 
> you use for the contours? Or don't you use a TYP at all?
I don't use any TYP file at all. I wanted to keep the process as simple 
as possible for my first steps.
> If you put the gmapsupp.img from step 1 onto a GPS unit, do you see the 
> map + contours?
I didn't try that yet. I will do that on the weekend or perhaps at the 
beginning of the next week.
> Does the SRTM layer cover the correct area?
There's something strange going on. I downloaded the srtm data via 
srtm2osm. This is my command:
Srtm2Osm.exe -bounds1 47.2 8.9  50.6 13.9 -large -corrxy 0.0005 0.0005 
-step 20 -cat 400 200 -o bayern-srtm.osm (I tried wih corrxy and without)

The Longs/Lats, I got from the bayern.osm. I opened it and looked at the 
  <bound box="47.26543,8.96835,50.57129,13.84947" 

The strange thing is that when I run the splitter on that osm-file, I 
get the following:
Exact map coverage is (49.45424795150757,8.904247283935547) to 
Trimmed and rounded map coverage is (49.4384765625,8.876953125) to 

But that doesn't fit with the coordinates I gave to srtm2osm. How can 
that be?

More information about the mkgmap-dev mailing list