logo separator

[mkgmap-dev] Unable to send maps with MapSource

From Carlos Dávila cdavilam at jemila.jazztel.es on Sun Oct 18 22:48:34 BST 2009

Felix Hartmann escribió:
> Carlos Dávila wrote:
>> I have tried to send maps generated with --index (r1293) to the card in
>> my nuvi, but after some 25% of the process MapSource (6.13.7 and 6.15.6)
>> always ends with an error with a report like this:
>> App: MapSource
>> AT: ...
>> OS: Windows XP Service Pack 3
>> Processor: ...
>> I also tried with the card directly inserted in the computer, not in the
>> nuvi, but the result was the same.
>> May it be due to some error in the map or isn't it possible to send the
>> maps to cards?
>> Regards
>> Carlos
> See older messages, I have already reported this.
Sorry for the noise then. I'll check the messages.
>  Unregister the address 
> search to solve (until the errors are fixed).
> Address search index for Germany currently even causes Mapsource not to 
> start.

More information about the mkgmap-dev mailing list